IT Rescue IT関連Tips情報

HyperEstraier: インデクスの互換性

2007年6月17日hyperestraier

hyperestraierの異なるバージョン間でのインデクスの互換性の話.

hyperestraier-1.4.8をしばらく使っていました.サーバを新しくするのに合わせてhyperestraier-1.4.10にバージョンアップしてみました.

試しに,hyperestraier-1.4.8 & qdbm-1.8.74で作成したインデクスを hyperestraier-1.4.10 & qdbm-1.8.75 の環境で運用してみました.

特に問題なく使えるようです.


コメントをどうぞ

免責事項

著作権者の文書による承諾を得ずに、本サイトの内容の一部、全部を無断で複写、複製、転載することは、禁じられています。
また、当ウェブサイト に記載された情報の完全性・正確性に対して一切の保証を与えるものではありません。当ウェブサイトに含まれる情報もしくは内容を利用することで直接・間接的に生じた損失に関し一切責任を負わないものとします。